Trusted End Node Security (TENS) Home Page (https://www.tens.af.mil/index.htm):
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Trusted End Node Security :jTENS_"fu technology is developed and managed by the Air Force Research Laboratory (AFRL)
Information Directerate. This program began as the Anti-Tamper Software Protection Initiative in 2001 with its flagship products
Lightweight Partable Security and Encryption Wizard. The TENS™ program office offers products that provide network security from
the end node perspective while providing user capabilities of remote access, secure web browsing, and file/ffolder encryption, in
addition to other initiatives. The core products sustained by the TENS™ program are TENS-Public, TENS-Professional, Bootable
Media, and various forms of Encryption Wizard. These products are intended to be used by the U.S. Department of Defense and
the rest of the Federal government, while also providing Public versions of the software to the open source community, when
possible. The Public versions are available for download on our website and are not customized. AFRL has a strong legacy of
providing secure end node technology, with a supported user base in the hundreds of thousands. Please navigate the sidebar to
leam more about the products managed by the TENS™ program office.
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Encryption Wizard (EW) Home Page (https://www.tens.af.mil/ewizard.htm):
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Encryption Wizard

Encryption Wizard (EW) is simple, strong, Java-based file and folder encryption software for protection of sensitive information,
such as FOUO®, Plle, CUlZ, and Privacy Act data@. EW encypts all file types for data-in-transif protection, and supplements
data-at-rest protection. Without requiring a formal installation or elevated privileges, EW runs on Microsoft Windows, Mac OS X,
Linux, Solaris, and many other operating systems. Behind its simple drag-and-drop interface, EW offers 128- or 256-bit AES®
encryption, several secure hashing algorithms, searchable metadata, encrypted archives with compression, secure file deletion
(often called "scrubbing” or "shredding"), and PKI2/CACE/PIVE support.

EW is GOTS: Government invented, owned, and SUppDI’IEﬂ software.
Editions

Encryption Wizard comes in multiple editions, all producing encrypted files which are fully interoperable and usable by other
editions. A brief summary follows; for more information on a particular edition, click the appropriate link. To download the latest
versions, see the Downloads link in the sidebar.

Encryption Wizard

Java. It contains all the important features of EW and serves as a good introduction to the software.

= Government Edition is FIPS 140-2 validated. It uses a third-party cryptography module licensed for use by Federal
employees and contractors only.
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cryptography module with no distribution restrictions.
NOTA BENE: at present, the Unified edition requires that your Java installation be permiffed to use 256-bit keys, even if
you never actually use anything stronger than normal 128-bit keys.

Operating Requirements

Encryption Wizard requires Java SE (Standard Edition)&. EW is a standalone program running with unprivileged user
permissions.

Encryption Wizard does not require...

o __installation. EW is an executable JAR file; as long as you have permission to run JAR files, you can put EW in any folder and
launch it from there. Users on MS-Windows can optionally run an "Install” step which will create shortcuts for convenience.

o __.web browser permissions. EW is not a Java applet and makes no use of any browser plug-in. You can restrict your browser's
access to Java, or disable it entirely, without affecting EW.

o __.network access. EW does not, itself, use any network functions at all. (Obviously, if you click a link to a website inside EW, or
encrypt a file sitting on a network share, then network activity will happen — but it would be done through your web browser or
file manager, respectively.)

Encryption Wizard optionally uses a smartcard reader. Support is very dependant on the combination of operating system and
middleware vou have installed
https:/fwww.spi.dod.milf/ewizard_pub.htm
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Encryption Wizard Public Edition (EW-Public) Page (https://www.tens.af.mil/ewizard pub.htm):
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Public Edition

Encryption Wizard Public Edition (EW-Public) uses the existing cryptographic facilities already installed with Java to perform AES
= encryption of whatever kinds of files you need to protect. EW-Public allows you to choose what kinds of key to use for
encryption: passwords, "soft" PKI certificates (stored in a .cer/. crt file), or "hard" PKI certificates (stored on a smartcard).

In addition to encryption and decryption, EW also provides other security-related utilities, such as file hashes using standard
algorithms, a cryptographically strong random password generator, and secure file deletion. While the default mode of operation

On This Site: is a simple drag-and-drop GUI, most of EW's functionality is also available via a command-line interface, making EW usable by
fame automated scripting tools. EW-Public also provides Keychains, allowing you to keep passwords and other keys easily available
et during encryption/decryption, and storing those keychains in an encrypted file of their own.

e
Trusted End Node Security By default, EW-Public uses 128-bit AES, but if you can make changes to your Java installation, then you can unlock 256-bit AES.

To make those required changes typically requires administrative privileges, or you may be able to download one of the Server

Ecotable Media (BooiMe ) . . . .
- ] JREs®: a version of Java that can be unpacked in an arbitrary user-writeable location on your computer.

FAQ
EW-Public is approximately half the size of the other editions of Encryption Wizard. It still has all the extra features of those

Encryption WWizard editions, and still uses the same encryption algerithms and key strength, but it does not qualify as FIPS 140-2.

FAQ
Downloads
DoD Portal (CAC required)
Contact Us
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Encryption Wizard Download Page (https://www.tens.af.mil/download.htm#ew):
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Encryption Wizard (EW)

Make sure you cheose the edition that's right for your needs!
Read the Release Notes and version history.
Version 3.5.3, released 26 Sep 2018:

¥ Encryption Wizard, Public Edition
87 MiB

Encryption Wizard, Government FIPS Edition

required; if you do not have both, fill out the request form below.
13.0 MiB

¥ Encryption Wizard, Unified Edition
12.0 MiB

Version 3.5.2, released 04 May 2018:

W Encryption Wizard, Public Edition
4.7 MiB

Encryption Wizard, Government FIPS Edition

required; if you do not have both, fill out the request form below.
8.0 MiB

This is automated and is the quickest way to obtain the Government FIPS edition. Internet Explorer and a DoD CAC are

This is automated and is the quickest way to obtain the Government FIFS edition. Internet Explorer and a DoD CAC are

~

Recommendation: Manufacturers obtain the Public Edition (download file: “EncryptionWizard-Public-3.5.3.zip”).
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Encryption Wizard FAQ Page (https://www.tens.af.mil/ewizardFAQ.htm):
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Encryption Wizard
Frequently Asked Questions
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Files in folder “EncryptionWizard-3.5.3” after unzipping “EncryptionWizard-Public-3.5.3.zip":

Files

Browse & Manage Files

[ "l" Frequent Folders

This PC
175 GB free of 238 GB

“ Metwork

.‘ Homegroup

EL =N 'L = | EncryptionWizard-Public-3.5.3 - WinZip Enterprise

Unzip/Share Edit

Backup Tools Settings View Help

> @ EncryptionWizard-Public-3.5.3

EncryptionWizard-Public-3.3.3.zip
' Encryption Wizard homepage.url
Type: Internet Shortcut

Il Encryption Wizard User Manual v353.pdf
> Type: Adobe Acrobat Document

¢ | EW-Public-3.5.3jar
= | Type: Executable Jar File

Getting_Started_with_Encryption_Wizard_3.5.3.txt
Type: Text Document

[J4itemis)

Date modified: 9/26/2018 4:03 PM
Size: 135 bytes & 118 bytes

Date maodified: 9/26/2018 4:03 PM
Size: 1.26 MB =+ 1.08 MB

Date medified: 9/26/2018 4:03 PM
Size: 790 MB = 7.58 MB

Date medified: 9/26/2018 4:03 PM
Size: 232 KB =& 1.20KB

Zip File: 4 item(s), 8.66 MB

Actions
Unzip All Files

Unzip to: o
~AEncryptionWizar...

Convert & Protect Files
When adding files to this Zip file:

a Encrypt Off
E’i_' Reduce Photos  Off

%} Convert to PDF Off

__L Watermark Off

IT11




Contents of file “Getting_Started_with_Encryption_Wizard_3.5.2.txt":

1.

File

3a.

1@.

j Getting_Started_with_Encryption_Wizard_3.5.3.txt - Notepad -

Edit Format View Help

Getting Started with Encryption Wizard (EW) version 3.5.3
as of 28 Aug 2018

Quick Start Guide

Download and install Oracle Java from http://www.java.com
(Many computers already have Java installed.)

Download EW from https://www.tens.af.mil/download.htm

Open the .zip file and extract the contents. We strongly
recommend extracting the files rather than simply browsing
inside the .zip file.

If on Mac0S, select the files and choose File > Get Info (or
press Command-I) and make sure the access under "Sharing and
Permissions” includes read permission.

Go to Settings » Security and Privacy, and change "Allow
application downloaded from” to "Anywhere”.

If on M5-Windows, Mac05, or a Linux graphical desktop, double-
click the .jar file to start.

If at a Linux command line, type "java -jar EW-*-3.5.3-*.jar"
(using the appropriate exact file name).

Optionally, in MS-Windows click 'Install’ under the Tools menu
to make EW more user-friendly. In Linux, a wrapper script can
be generated to ease command-line use.

Drag-and-drop files/folders inte the EW window.

Click 'Encrypt' for individually encrypted files or "Archive’
for a many-into-one, compressed, and encrypted file.

Enter your key(s) and optionally enter metadata.

Your file is now encrypted.

To decrypt, drag the .wzd/.wza file into Encryption Wizard and
click 'Decrypt’ for individual files or 'Expand’ to unpack an

encrypted archive. If installed, you may double-click the
encrypted file.

m

x




Contents of file “Encryption Wizard User Manual v352.pdf”:

Air Force Research Laboratory

Trusted End Node Security (TENS)
Encryption Wizard (EW)
User's Guide

Version 3.5.3 — 28 Aug 2018

Distribution A: Approved for public release; distribution is unlimited [88ABW-12-0630]. Refer
other requests to the TENS program office, AFRL/RIEB, TENS(@us.afmil, 525 Brooks Rd,
Rome, NY 13441.




Start EW for the first time by running (i.e., double-clicking) file “EW-Public-3.5.3.jar”:

® Encryption Wizard - Public Edition

File Opticns Tools Help

a

x

To encrypt ar decrypt files, drag them into
this window and use the buttons below.

Encrypt Archive Decrypt Expand

0 files (0 bytes), 0 selected




Optional: Take the following steps to install EW on a Windows PC (in default location “C:\Users\xxxxx\AppData\Roaming\EncryptionWizard”):
Tools - Platform Support: MS-Windows > Install shortcut... = g,

Install Encryption Wizard >

The installation process will:

& Store a local copy of Encryption Wizard in your Application Data folder.

& Modify the Windows registry to associate .wzd, owza, and .wzk files with
that local copy.

& Add shortcuts for Encryption Wizard under All Programs in the Start menu,

& If the User's Manual is available, it will also be copied and shortcuts created.

Mote that all changes only take effect for the current user.

Click "OK' to run the installation process. This will take several seconds.

® Success b

Encryption Wizard - Public Edition was successfully installed.
Support files are located in
C:Wsers\pshen\AppData \Roaming \EncryptionWizard,

There should be no needs to make any changes to the default settings.

Once installed, EW can be started on a Windows PC by double-clicking the “EW-Public-3.5.3.jar” shortcut in the Start menu.



To decrypt an EW-encrypted file from DHA (e.g., “X99999-18Q2-F01_DoD_XUD.zip.wzd” in folder “...\Test”), start EW and then:
File - Add file/directory = locate and Open file “...\Test\X99999-18Q2-F01_DoD_XUD.zip.wzd” - Decrypt = enter the passphrase
provided by DHA - OK - Keep files.

® Encryption Wizard - Public Edition - 0O | @ Open x

File Options Tools Help
Look in: Test i ? w v

Recent Items

Desktop
To encrypt or decrypt files, drag them into
this window and use the buttons below.

Documents

|

This PC

[& File name: ¥99929-18Q1-F01_DoD_¥UD.zip.wzd

Encrypt Archive Decrypt Expand N e.t.\;\-nrk
Files of type: | all Files - Cancel
0 files (0 bytes), 0 selected
® Encryption Wizard - Government FIPS Edition - u] ¥ | @ Encryption Wizard - Government FIPS Edition - [} X

Eile Options Tools Help
%99999-18Q1-F01_DaD_XUD zip.wzd

‘Would you like to keep the original files or delete them?

| Keep fles |

Delete files

This choice can be preset from the Options -> After encrypt/decrypt menu.

Encrypt Archive Decrypt Expand

1 file (3.6 Ki6),

Cancel

@ S[De.:rypt each file using the same ke‘y‘




@ Encryption Wizard - Government FIPS Edition = O x

Passphrase CAC/PIV CertFile

Enter a passphrase:

® Success X

':0] File(s) decrypted successfully.

Cancel

A decrypted file (“X99999-18Q2-F01_DoD_XUD.zip”) will be created by EW in the same folder (“...\Test”) as the encrypted file (“X99999-18Q2-
FO1_DoD_XUD.zip.wzd”).



