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Agenda 

• What is Dentrix 
• How to Get Access to Dentrix 
• Dentrix Ledger vs. Dentrix Office Manager
• Overview of Dentrix Ledger 
• Helpful Handouts for Dentrix 
• MHS Genesis 1DOD Dental Workflows 
• Workflows 

 Identifying Billable Encounters 
 Messaging Center 
 Searching for a Patient
 Document Center
 Adding Dental Insurance 
 Creating a Dental Claim 
 Posting Payments and Adjustments
 Generating a Billing Statement 
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What is Dentrix?

• Dentrix is the dental billing solution utilized within the MHS Genesis electronic health record system. 
• Dentrix Ledger vs. Dentrix Office Manager: 

 The Dentrix Ledger is where patient accounts and billing activities are managed, including claim creation, posting of 
payments and adjustments, and patient statement creation.

 The Dentrix Office Manager is the “home page” for the Dentrix module. Within the Office Manager, you can see the 
batch processor and view document previews for your facility. 
 For example, if a statement is generated from the Dentrix Ledger and sent to batch, it will be visible from Dentrix Office Manager and the print 

preview can be viewed. 

3



UNCLASSIFIED

UNCLASSIFIED

Improving Health and Building Readiness. Anytime, Anywhere — Always

How To Get Access to Dentrix

• Complete the IRRMSS_EHR Application Modification Form

• Route to Local Trainer Role Manager
 TRM assigns CBT in JKO then Instructor Led Training
 After completion of training, Access will be granted to Dentrix  
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How to Access Dentrix 

• Dentrix can be accessed from the Citrix storefront.
 Citrix Storefront link  

• To log in, type in your Clinic ID and click Sign In. 
 Note: Your Clinic ID will be "UBO" followed by your site DMIS ID (Ex: UBO0098)
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Dentrix Resources 

• Within the Dentrix Ledger, select Help > Contents from the menu bar. 
 Similar to the “Learning Live” function in PowerChart, the Contents option will bring you to a 

library of tip sheets on various Dentrix processes. 
 This will be the link to the helpful handouts for Dentrix end users!

 https://hsps.pro/DentrixEnterprise/Help_11.0.49/index.htm#t=mergedProjects%2FFamily_File%2FI
nsurance_information%2FDental%2FAttaching_a_new_dental_insurance_plan_to_a_subscriber.htm
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Overview of Dentrix Helpful Content
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Dentrix Helpful Content -  Search Function



UNCLASSIFIED

UNCLASSIFIED

Improving Health and Building Readiness. Anytime, Anywhere — Always

1DOD Dental Workflows 

MHS Genesis Workflow Library Link

• Message Center, Patient Documents, and Demographics
• 1DOD – Dental – Insurance Claims Generation, Review, and Submission (Patient Accounting)
• 1DOD – Dental – Manage Message Center
• 1DOD – Dental – Add or Modify a Dental Health Plan (Patient Accounting)

• Claims, Insurance Payments, Adjustments, and Statements
• 1DOD – Dental – Insurance Claims Generation, Review, and Submission (Patient Accounting)
• 1DOD – Dental – Insurance Payment Processing and Posting (Patient Accounting)
• 1DOD – Dental – Insurance Batch Payment Posting (Patient Accounting)
• 1DOD – Dental – Applying Debit and Credit Adjustments (Patient Accounting)
• 1DOD – Dental – Insurance Payment Processing and Posting (Patient Accounting)
• 1DOD – Dental – Applying Debit and Credit Adjustments (Patient Accounting)
• 1DOD – Dental – Insurance Payment Processing and Posting (Patient Accounting)
• 1DOD – Dental – Patient Billing Statement Generation (Patient Accounting)
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https://play.apps.appsplatform.us/play/e/default-8903a443-af33-4ed4-acf5-ee613bcb2f59/a/5aab642d-8deb-4d67-b1e0-eafb479626fb?tenantId=8903a443-af33-4ed4-acf5-ee613bcb2f59&hint=82b5a9f9-a05f-45a9-a1a0-b80e80b8a964&sourcetime=1717523883874
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1DOD Dental Workflows (continued) 

MHS Genesis Workflow Library Link

• Patient Payments, Non-Covered Procedures, and Payment Plans
• 1DOD – Dental – Elective (Non-Covered) Dental Procedure – Billable (Patient Accounting)
• 1DOD – Dental – Self-Pay and Patient Balance Posting (Patient Accounting)

• Dental Patient Accounting Reports
• 1DOD – Dental – Patient Account Reconciliation (Patient Accounting)
• 1DOD – Dental – Create or Adjust a Patient Payment Plan (Patient Accounting)
• 1DOD – Dental – Patient Account Reconciliation (Patient Accounting)
• 1DOD – Dental – Adjust Incorrect Postings (Patient Accounting)
• 1DOD – Dental – Patient Billing Statement Generation (Patient Accounting)
• 1DOD – Dental – Revenue Cycle Management Reporting (Patient Accounting)
• 1DOD – Dental – Day Sheet Report – General Ledger (Patient Accounting)
• 1DOD – Dental – Suspended Credits – Refunds – Negative Balances (Patient Accounting)
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Identifying Dental Billable Encounters

• Two Methods:

 Dental clinic front desk sends message through the Messaging Center to UBO identifying 
patients who are deem billable 

 Generate DXONE Report - Procedures Not Attached to Insurance 
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Identifying Dental Billable Encounters – Messaging Center By 
Dental Front Desk

• At the Clinic level the Dental Staff should notify the local 
UBO department of VA Share patients, Interagency 
patients, and any other paid patients via the Message 
center.

• This can be done via the Message Center Pools as each 
UBO department has one that they can monitor for specific 
requests.

• Opting Into a Message Pool
 1. Click the PowerChart button (P icon) from the Citrix StoreFront
 2. Click Message Center
 3. Click the Pools tab
 4. Click Manage
 5. Available Pools box: Search for your location’s Pool… USA…
 6. Click the Search button (magnifying glass icon)
 7. Available pools list: Select the desired Pool
 8. Click Opt In >
 9. Click OK
 10. Click OK to close the Commit Progress dialog box
 11. Click the Minimize button (minus sign icon) to minimize 

PowerChart
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Identifying Dental Billable Encounters – DXONE Report - 
Procedures Not Attached to Insurance 

• Dental Billing tasks are required
I. From the Dentrix Ledger click on the DXONE Reports Icon
II. Select Ledger from the Report Category, double click on Procedures Not Attached to 

Insurance
III. Set the Date Range, Patient: All, Clinic Selection, Billing Type Selection, and any other filters 

as needed, click OK
IV. Export to Excel Spreadsheet 
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Review Patient Ledger for Dental Billable Procedure

• To search for a patient in the Dentrix ledger, select File > Select Patient, or click the 
Select Patient Icon from the menu bar  
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Searching for a Patient 

• It is recommended to use the Advanced Search option, as this allows you to search using multiple 
patient identifiers. 
 Search for a patient by their DoD ID by selecting ID type of EDI PI
 Under Clinic, select This Clinic to only search for your facility
 Select Search to search for the patient 
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Ledger

• Once a patient is selected, the ledger will populate.
 The ledger is a running list of all procedures, payments, and adjustments for that patient 
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Ledger Key:
• Red: Primary dental claim that was 

sent but not received 
• Blue: Primary dental insurance 

payment 
• Purple: Dental claim that has been 

received 
• Green: Patient payment 
• Black: Completed treatment 
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Verify Required Dental OHI Information

1. From the Citrix StoreFront, click the 
Revenue Cycle Application (R icon).

2. Click Search
3. Search for the patient.

 In the DOD ID box, enter the patient’s 
DOD ID.

 Or in the Name (Last, First) box, enter the 
patient’s name.

4. Click Search. 
5. Under the Encounter pane, select 

the applicable patient’s encounter.
6. Click Select.
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Verify Required Dental OHI Information (Cont.)

7. From the Patient Perspectives, click 
Encounters.

8. Click the Images tab. 
 If you are unable to locate the Image tab:

 Click the Open View button (three tabs icon).
 Select Images.

9. Review the list of files.
 

10.To verify dental insurance, double-click 
the DD Form 2569 and/or Dental 
Insurance card.

11.From the Manage Images window, click 
the Close button (X icon).
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Verify or Update Dental Insurance

• From the Dentrix Ledger toolbar, click the Family File 
button (manila folder and two people icon)to directly 
access the Patients Dental Insurance Information 
pane.

• To indicate the coverage as primary or secondary, in 
the Coverage Order list of the Insurance Plans 
section, select the coverage to add to the patient’s 
chart.

• To open the Select Primary Subscriber (Insured 
Party) dialog box, click the Subscriber Search button 
(double greater than icon).

• Click the Carrier Search button (double greater than 
icon).
 In the Select Dental Insurance Plan dialog box’s 

Enter Carrier Name box, enter the first several 
letters of the insurance carrier’s name.

 If Dentrix Enterprise does not display the carrier 
in the Carrier box, press % as a wildcard option 
to list all system plans.

• To save the insurance assignment, click OK.

19



UNCLASSIFIED

UNCLASSIFIED

Improving Health and Building Readiness. Anytime, Anywhere — Always

Verify Billing Type

• If a patient’s billing type is inaccurate, it 
negatively affects reporting. 

• The patient billing type is the Dentrix 
Enterprise equivalent to Revenue Cycle 
Profiles.
1. From the Patient Finances window, 

review the Billing Type information.
2. Click Edit.
3. Locate the patient’s billing type, click 

OK. 
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Create a Dental Claim

• If you receive a message from a clinic 
that a patient with dental insurance 
has billable treatment, create a 
dental claim.
1. From the Dentrix Ledger, select the 

procedure you wish to include in the 
claim.
 To select more than one procedure from 

the list, press CTRL.
2. From the toolbar, click the Ins. 

Selected Proc. button (3 rows with 
INS icon).

3. Dental Claim is now created
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Add Missing VA Authorization Number 

1. Select and Open the VA patient Dental 
Claim in the Ledger

2. Double Click in the Claim Information 
Pane

3. Insurance Claim Information window 
open. 

4. Enter missing VA authorization number. 
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Print a Dental Claim 

1. To open Office Manager, click the Office 
Manager button (office chair icon).

2. From the Batch Processor list, select a 
dental claim.

3. Click the Print Preview button (computer 
monitor icon).

4. Review the dental claim information.
5. To print the dental claim form, click the 

Print button (printer icon).
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Generate a Patient Billing Statement

• Generate a Single Billing Statement
1. Click Print Statement to send the 
statement to Batch Processor (Only need to 
click once) 
2. Click the Office Manager button (office 
chair icon) 
3. Description column of the Batch 
Processor: the patient’s Single Billing 
Statement
4. Click the Print Report button (printer icon)
5. Click OK
6. Click the Close button (X icon) to close 
the Office Manager
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Post a Dental Insurance Payment

• Post a Single Dental Insurance Payment
1. Double-click the desired claim
2. Click Enter Payment in the Insurance Claim 
dialog box
3. Amount box: Amount of Insurance Payment
4. Apply a payment method (Check, 
Bank/Branch #, Etc.)
5. Review the balance for each procedure
6. Double-click the cell in the Applied column 
of the procedure
7. Applied Amount box: Desired amount to 
apply from payment
8. Click OK
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Posting an Adjustment

• Post an Adjustment
1. Dentrix Ledger Transaction menu: Enter 
Adjustment
2. Select Adjustment Type dialog box: Select 
Credit (-) or Charge (+)
3. Click OK
4. Amount box: Adjustment amount
5. Type list: Select Type of adjustment
6. Double-click the cell in the Applied column of 
desired procedure
7. Applied Amount box: Amount desired for 
adjustment for each or one procedure
8. Click the check mark button (check mark icon)
9. Note box: Add in any applicable notes into the 
notes field
10. Click OK/Post 
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Questions
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